Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'tweenplugin'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GreenSock Forums
    • GSAP
    • Banner Animation
    • Jobs & Freelance
  • Flash / ActionScript Archive
    • GSAP (Flash)
    • Loading (Flash)
    • TransformManager (Flash)

Product Groups

  • Club GreenSock
  • TransformManager

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello Forum- This is my first post. I am trying to tint a MovieClip using greensock, but it appears that the tint is ALL or NOTHING. (which is weird, because there appears to be alpha as the tint is animating. Is there an alpha control for the tint only? I am trying to tween buttons from 50% tint when inactive to no tint when the button is rolled over. Please, let me know if there is a way to do this. Thanks! Joel
  2. Hi there. I have a simple animation I'm trying to do using a combo of the colorTransform exposure setting on instance name: bg1_mc. Here is my code: import com.greensock.TweenLite; import com.greensock.*; import com.greensock.easing.*; import com.greensock.plugins.TweenPlugin; import com.greensock.plugins.ColorTransformPlugin; TweenPlugin.activate([ColorTransformPlugin]); TweenLite.to(bg1_mc, 1, {alpha:1, colorTransform:{exposure:1.5}}); TweenLite.to(bg1_mc, .2, {colorTransform:{exposure:1}, delay:1}); TweenLite.to(bg1_mc, .5, {x:726.95, y:0, ease:Circ.easeOut, delay:3}); The first line works if the other two are commented out - but if they are uncommented, that bg1_mc simply doesn't show up. What I'm trying to do is fade in the movieclip set the exposure a little higher, then flash it out back to a normal exposure. Then after 3 seconds slide that movie clip off the stage. What am I doing wrong? (the instance is orig at x:0 y:0 on the stage btw) Thanks!
  3. Sometimes I use a plugin's property without activating that plugin. Of course that is my fault and I fixed it. However, I find it helpful to be notified that the plugin was not activated. Currently I inserted into the TweenLite.as function _initProps (line 574): } else { if (!target.hasOwnProperty(p)) { trace("TweenLite._initProps:", p, "is not an activated plugin and not a property of", target, ". Creating PropTween."); } I hesitate to touch the source code, which would be replaced when a new version is released. Do you recommend another way to see a trace statement when the property has not been activated?Can you you see examples of problems with this trace technique? Thank you for reading!
×