Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'draggable ie10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GreenSock Forums
    • GSAP
    • Banner Animation
    • Jobs & Freelance
  • Flash / ActionScript Archive
    • GSAP (Flash)
    • Loading (Flash)
    • TransformManager (Flash)

Product Groups

  • Club GreenSock
  • TransformManager

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I'm porting an app over to Windows Phone 8 that is currently working in iOS6,7 and any version of Android however when testing the exact same code in WP8, elements can't be dragged. Placed alerts inside the onDragStart and onDrag events but they are never fired. This is a mobile app that's supposed to be running on an IE10 instance (Intel XDK/appframework.js webview). I have has some experience in the past with special test cases and this is no different. Building a special test case may end up solving the issue 'cause special test cases may not represent the exact same conditions that produce the issue. Actual code is very easy. Just create 4 draggable images. If you take this code and run it in Ripple emulator it works no problem. Are there any special conditions for Draggable to work in WP? like absolute positioning on the elements or some microsoft-specific directive for touch/drag events?. Code is running latest version of GSAP pulled from GitHub. Thank you, your help will be appreciated.
×