Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

marko krstic

Members
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

marko krstic's Achievements

Newbie

Newbie (1/14)

7

Reputation

  1. WOW thank you!!! ❤️ Tweening will be happy now
  2. Hey @PointC Thanks for reply, It make sense when you say it but in code does work. I created new timeline for exit but that don't work. https://codepen.io/krstivoja/pen/OKXqyL?editors=0010 If you can please take a look. Thanks!
  3. I created start and end timeline. 2 timelines. 1 for entry and 1 for exit. But they go one after another. How to start second timeline when object is 80% of the end of his height?
  4. Yes, Thank you so much for this! @PointC
  5. Hey @ZachSaucier Thanks for reply but that doesn't solve my problem. I managed to fade in but I can not do fade out when section start going away...
  6. Can someone please help me to animate fade in .box-1, .box-2, .box-3, then they are sections are pinned and to fade it out when they are unpined ( start moving again ). I'm busting my head for couple of hours now :((((
  7. Thanks @mikel, @PointC Will try with scroll magic! Totally forgot about it
  8. I'm adding class with jQuery on div after scroll. Inside that I'm having SVG. I would like to trigger animation after I get class animate-now on scroll. Anyone can help me with that one?
  9. WOW. Perfect. Thank you so much for this one!!!!
  10. Sure. Thanks for answering. My specific question is how to animate it column by column and not element by element?
  11. Does anyone have an idea of how to replicate this anime.js animation? https://tympanus.net/Development/GridLoadingAnimations/ I like how there is done columns animations stagger, especially in Alum effect.
  12. I want to animate logo but I'm getting that #bottomLogo is not defined. Anyone can help me with this one, please ❤️
  13. @PointC Yeah. I was also playing with opacity. and In debug I saw that on first click it's setting opacity and then play. but could not figured out how to fix it. Thanks a lot
  14. WOW @PointC Thank you so much! GreenSock is so much fun with this great and kind community !
×