Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...

softevo

BusinessGreen
  • Posts

    7
  • Joined

  • Last visited

About softevo

softevo's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Hello Jack, Thank you very much! You are the greatest! The new version immediately solves the problem. Thank you for your great support!
  2. Is there anyone from Greensock who can help with this? I'm still in need for a solution
  3. Usually I'm the first to find a quick workaround. But in this case I'm sure that it will introduce a lot of trouble in the long run. With my prev post I wanted to drive away the discussion from workarounds
  4. Hi PointC, Yes, that's something I also found out. Sadly in my case it will be the user who moves the playhead so I can't go with any cheap workaround
  5. Hello, I ran into a problem that I can understand. Would be great if someone can explain the behavior my Codepen shows. The code contains two calls to seek(...). The first to point to 0.4 seconds and the second to go to 0.3 seconds. If I delete the first (seek(0.4)), the box is displayed at left=0px as expected. If I first call seek(0.4) and then seek(0.3) the box will be displayed at left=100px. That is the start value of the tween so I thought that a call to seek(0.3) should always produce the left=0px start value. Can someone please help me with this? Best regards Alexander
  6. Hi Carl, Thank you for your great explanation. Understanding that the set(...) will be overwritten when not setting immediateRender = false in fromTo(...) really helps Best regards Alexander
  7. Hello, I think I've got the wrong understanding of how the set function works when placed inside a timeline. In the codepen I've created a small animation that should set the box to start at left=0px and then start an animation at the 1 second mark to move the box from 200 to 500px. The actual behavior is that the box already starts at 200px. I can also press the seek(0.0) button and nothing happens. As soon as the animation once passes the start time of the fromTo tween, the seek to 0s will work. Could someone please explain why? I need to set a start value for the animation that will always work in the way that each call to seek with values < 1s will place the box at position 0px. How can I accomplish that? Best regards Alexander
×