Jump to content
GreenSock

todotoit

ShockinglyGreen
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Newbie

About todotoit

Recent Profile Visitors

476 profile views
  1. Hi all and thanks for your reply. After a bit of investigation I can say that TweenMax works fine in Electron. The problem (and the following mentioned error) happens only when I try to load some plugins, for instance 'DrawSVGPlugin' and 'MorphSVGPlugin'. "Uncaught Error: Cannot find module '../TweenLite.js'" Other plugins seem to work fine. Is it something related to premium only plugins?
  2. Hi there I'm having issues getting gsap included properly into an Electron app. I've a standard browser app (that uses script src, for instance) and now I want to put it within an Electron container without modify too much (I would like to keep it browser compatible with minimal efforts). I've used some popular tip to get jQuery working on it like this one: window.$ = window.jQuery = require('./path/to/jquery.js'); But I cannot have TweenMax working using similar tips, I'm getting the error "Uncaught Error: Cannot find module '../TweenLite.js'" while I'm trying to use TweenMax.. Any tips would be very appreciated. Thanks
×