Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
moolood

TweenMax doesn't work when using php include

Recommended Posts

Hello everybody,

 

I've found a bug i think.

I was trying to do simple tweening using TweenMax Js, following simple tutorial on greensock and other site... impossible to make it work!!!

I tryed many thing, put the js in the head, then at the end off the page, using different version of Jquery and also pure js... it never work.

 

In my page i have simple

<?php require 'mylogo.php'; ?>

<?php require 'my menu.php'; ?>

 

when i delete those 2 lines, it WORKS!!!

 

Does anybody has experienced such a problem??

Link to comment
Share on other sites

Hmmm, sorry about that, after more investigation, it seems base64 encoded images make the bug.

Any solution?

Link to comment
Share on other sites

Hi Moolood,

 

Sorry, i thought i knew what your problem is because i once ran into some trouble with som jquery ajax calls, php and images, in which i kept loading the image data instead of the image, which got resolved using the data uri scheme, but i'm not sure if is the same problem.

 

Maybe this can help a little:

 

http://stackoverflow.com/questions/11571132/get-image-from-base64-string

http://www.websiteoptimization.com/speed/tweak/inline-images/

http://nathondalton.wordpress.com/2011/12/28/embedding-images-in-html-with-data-uri-base64-encoding/

 

Hope i can help,

Cheers,

Rodrigo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×