Jump to content
GreenSock

bennyboy1978

Problem with new Advanced Staggers and SplitText

Recommended Posts

Hi, I'm having problems using the new advanced staggers with splitText. Maybe I'm not understanding it right but I can't get the characters to animate individually unless I use the stagger value of the parameter the old way. Hope that makes sense! Thanks!

See the Pen KEaExe by Bennyboy (@Bennyboy) on CodePen

Link to comment
Share on other sites

You just need to use the latest version of GSAP 2.1.2.

See the Pen jJyRXg by PointC (@PointC) on CodePen

Happy staggering.

:)

 

  • Like 4
Link to comment
Share on other sites

Thanks for such a quick reply! 

I'm such a douche. It's late here - I need sleeeeep! ?

Thanks again.

  • Haha 2
Link to comment
Share on other sites

Ha! It happens to all of us. @GreenSock is cranking out updates too fast for any of us to keep up with him.

 

Here's hidden camera footage of how fast he works.

7QzMl3I.gif

  • Like 1
  • Haha 4
Link to comment
Share on other sites

Absolutely insane how you can achieve such effects with 5 LOC!

I can't believe how I lived without GSAP before.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×