Jump to content
GreenSock

ice-frog

a issue about Draggable with older ios device ?

Recommended Posts

I found that the latest version (GSAP 2.0.1) of the Draggable(0.16.4) has some compatibility issues with the old ios device (my test device is iphone6 ios 8.4 ):
GSAP 1.20.0—2.0.1 ,can not swipe the carousel with ios8: 

See the Pen oyGRbe by bbzz7 (@bbzz7) on CodePen

 

GSAP 1.19.1,Draggable(0.15.0) is working perfect with ios8:

See the Pen vrewNd by bbzz7 (@bbzz7) on CodePen

 

See the Pen oyGRbe by bbzz7 (@bbzz7) on CodePen

Link to comment
Share on other sites

Have you tried setting allowNativeTouchScrolling:false? That's a really old OS and I don't have a device with it currently. Seems to work great in more modern OS versions.

  • Like 3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×