Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
blueblau

Scale3d in class-tween

Recommended Posts

Hi guys,

 

I have a timeline that animates between two classes. It works like a charm with the styling I've used so far, but it can't animate `scale3d`... 

 

Do you guys know if this is a known bug, or is there a known workaround?

 

EDIT:

I used Gulp with an automatic venderprefix, but I tried to add the vendor-prefixes manually and that worked.

Link to comment
Share on other sites

hmm, I took a guess at what you are talking about and it seems to work fine

http://codepen.io/GreenSock/pen/adBaNR 

 

it really helps if you provide a reduced test case so that we can see what is happening. thanks.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×