Jump to content
GreenSock

agirlcreative

Update to Adobe CC 2015 causing Error : Type was not found or was not a compile-time cons

Recommended Posts

I've been using this for some time now, but after my recent update starting getting this error. Any thoughts on how to fix?

 

 

Scene 1, Layer 'Actions', Frame 17, Line 13, Column 40    1046: Type was not found or was not a compile-time constant: LoaderEvent.
 

This is the code it's referencing:

function progressHandlerressing1(event:LoaderEvent):void {
    trace("progress: " + event.target.progress);
}
 
function completeHandlerressing1(event:LoaderEvent):void {
    var image:ContentDisplay = LoaderMax.getContent("texasresidenceSWF");
image.x=-400;
image.y=-340;
    trace(event.target + " is complete!");
}
 
function errorHandlerressing1(event:LoaderEvent):void {
    trace("error occured with " + event.target + ": " + event.text);
}
Link to comment
Share on other sites

Nevermind. I didn't copy the attached actionscript over. My apologies all!

Link to comment
Share on other sites

No problem. Thanks for letting us know. You had me stumped there for a minute ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×