Jump to content
GreenSock

Search In
  • More options...
Find results that contain...
Find results in...
dorkbot

Older version of TweenMax (v 11.698)

Recommended Posts

We have a client that refuses to update their GSAP files. We are getting this error -

VerifyError: Error #1053: Illegal override of duration in com.greensock.tweenmax

 

The client is using v 11.698. Does anyone know where I can find this version of GSAP?

 

Thanks!

Link to comment
Share on other sites

Hi, thanks for that, but that's giving me a lot of errors in my Flash Builder project. For some reason the project can't find any of the classes. Do you have a SWC by any chance?

Link to comment
Share on other sites

Use at your own risk. We have done a ton of updates and refinements since then, but here's the last SWC I have for v11. 

greensock.swc.zip

Link to comment
Share on other sites

Thank you for this. And I appreciate your warning. Believe me, I'd prefer not to be using this old version. You guys do amazingly great work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×